竹本のBLOG

Spring MVCプラグインにValidattion機能を追加した。

Spring in Action 2nd Edの517ページには、mavenのdependecyがあるが、これが間違っている

    <dependency>
      <groupId>org.springmodules</groupId>
      <artifactId>spring-modules-validation</artifactId>
      <version>0.8</version>
	  <scope>compile</scope>
    </dependency>

が正しい。

それからvalidation-rules.xmlをとこから取得すればよいか迷ったが、org.springmodulesからzipファイルを ダウンロードし、そのsampleに入っているものを使用したら、正常に動作した。 違うバージョンだと動作しないので、注意が必要!



トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2008-01-19 (土) 14:54:26 (4557d)
SmartDoc